< Incidents
Issue with some Brewer Endpoints
Resolved in
24 minutes
Incident timeline
Partial outage
Resolved
2023-06-29 03:54:26 UTC
-
5 months
Partial outage
Investigating
We had some earlier issues with the facebook organic posts brewer endpoints. We have migrated it to the backup endpoint.
2023-06-29 03:30:00 UTC
-
5 months